Cisco VPN

Windows
(Win 7, XP and Vista)

Mac OS X
(10.4 and 10.5)

 

Cisco VPN - External Access

The Cisco AnyConnect VPN Client is required for DU staff and faculty that need access to DU's network for specialized DU applications that are not available off-campus, or through the DU campus firewall. The client is also targeted to students that have requirements to reach protected DU network resources that are not available through the DU campus firewall from the Internet (Off-Campus). NSM/GIS Terminal Server for example. System requirements include:

• XP (32-bit or 64-bit), Service Pack 2 or Service Pack 3
• Windows Vista (32-bit or 64-bit), Service Pack 2 or Service Pack 1 with KB952876
• Windows 7 (32-bit or 64-bit)
• Mac OS X (Power PC and Intel), 10.5 and above
• iPhone/iPod/iPad iOS 4 - AnyConnect Secure Mobility Client (available from App Store)

For full details on system requirements, please visit this page. It is highly recommended that you migrate to the new AnyConnect VPN Client.

You may still use your previously installed VPN client to establish a secure connection; however this method was phased out in August 2010.

Please select the appropriate instructions from the list of system platforms in the Cisco VPN menu above.