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Excel: File 
Excel 2003 Location    Excel 2007 Location 

File > Office Button 

New > Office Button | New 

Open > Office Button | Open 

Close > Office Button | Close 

Save > Quick Access Toolbar | Save 

Save > Office Button | Save 

Save As > Office Button | Save As 

Save as Web Page > Office Button | Save As | Save as type | Web Page 

Save Workspace > View | Window | Save Workspace 

File Search  > Windows Start button | Search 

Permission | Unrestricted Access > Office Button | Prepare | Restrict Permission | Unrestricted Access 

Permission | Unrestricted Access > Review | Changes | Protect Workbook | Unrestricted Access 

Permission | Do Not Distribute > Office Button | Prepare | Restrict Permission | Restricted Access 

Permission | Do Not Distribute > Review | Changes | Protect Workbook | Restricted Access 

Permission | Restrict Permission As > Office Button | Prepare | Restrict Permission | Manage Credentials 

Permission | Restrict Permission As > Review | Changes | Protect Workbook | Manage Credentials 

Check Out > Office Button | Check Out 

Check In > Office Button | Check In 

Version History > Office Button | View Version History 

Web Page Preview > Office Button | Excel Options | Customize | All Commands | Web Page Preview 

Page Setup > Page Layout | Page Setup | Dialog Launcher 

Print Area | Set Print Area > Page Layout | Page Setup | Print Area | Set Print Area 

Print Area | Clear Print Area > Page Layout | Page Setup | Print Area | Clear Print Area 

Print Preview > Office Button | Print | Print Preview 

Print > Office Button | Print 

Print > Print Preview | Print | Print 

Send To | Mail Recipient > Office Button | Excel Options | Customize | All Commands | Mail Recipient 

Send To | Original Sender > Office Button | Excel Options | Customize | All Commands | Reply with Changes 

Send To | Mail Recipient (for Review) > Office Button | Excel Options | Customize | All Commands | Send for Review 

Send To | Mail Recipient (as Attachment) > Office Button | Send | E-mail 

Send To | Routing Recipient > Removed from product 

Send To | Exchange Folder > Office Button | Excel Options | Customize | All Commands | Exchange Folder 

Send To | Online Meeting Participant > Removed from product 

Send To | Recipient using Internet Fax 
Service > Office Button | Send | Internet Fax 

Properties > Office Button | Prepare | Properties 

Most Recently Used Documents > Office Button | Most Recently Used Documents 

Exit > Office Button | Exit 

Sign out > Removed from product 
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Excel: Edit 
Excel 2003 Location    Excel 2007 Location 

Undo > Quick Access Toolbar | Undo 

Redo > Quick Access Toolbar | Redo 

Cut > Home | Clipboard | Cut 

Copy > Home | Clipboard | Copy 

Office Clipboard > Home | Clipboard | Office Clipboard 

Paste > Home | Clipboard | Paste 

Paste Special > Home | Clipboard | Paste | Paste Special 

Paste as Hyperlink > Home | Clipboard | Paste | Paste as Hyperlink 

Fill | Down > Home | Editing | Fill | Down 

Fill | Right > Home | Editing | Fill | Right 

Fill | Up > Home | Editing | Fill | Up 

Fill | Left > Home | Editing | Fill | Left 

Fill | Across Worksheets > Home | Editing | Fill | Across Worksheets 

Fill | Series > Home | Editing | Fill | Series 

Fill | Justify > Home | Editing | Fill | Justify 

Clear | All > Home | Editing | Clear | Clear All 

Clear | Formats > Home | Editing | Clear | Clear Formats 

Clear | Contents > Home | Editing | Clear | Clear Contents 

Clear | Comments > Home | Editing | Clear | Clear Comments 

Delete > Home | Cells | Delete 

Delete Sheet > Home | Cells | Delete | Delete Sheet 

Move or Copy Sheet > Home | Cells | Format | Move or Copy Sheet 

Find > Home | Editing | Find & Select | Find 

Replace > Home | Editing | Find & Select | Replace 

Go To > Home | Editing | Find & Select | Go To 

Links > Office Button | Prepare | Edit Links to Office Buttons 

Object > Double-click an object to edit it. 

Clear | Series > Removed from product 

 

Excel: View 
Excel 2003 Location    Excel 2007 Location 

Normal > View | Workbook Views | Normal 

Page Break Preview > View | Workbook Views | Page Break Preview 

Task Pane > In some groups, dialog box launchers will display a Task Pane instead 
of a dialog box. For example, Home | Clipboard | Dialog Launcher 

Toolbars | Standard > These commands are available on the Home Tab and/or the Office 
Button Menu. 

Toolbars | Formatting > These commands are available on the Home Tab. 

Toolbars | Borders > Home | Font | Borders 

Toolbars | Chart > These commands are available in the Chart Tools when a Chart is 
inserted or selected. 

Toolbars | Control Toolbox > 
These commands are available on the Developer Tab. To display the 
Developer Tab, click Office Button | Excel Options | Popular, and then 
select the Show Developer tab in the Ribbon check box. 
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Excel: View 
Excel 2003 Location    Excel 2007 Location 

Toolbars | Drawing > These commands are available on the Drawing Tools when a shape is 
inserted or selected. 

Toolbars | External Data > These commands are available on the Data Tab. 

Toolbars | Forms > 
These commands are available on the Developer Tab. To display the 
Developer Tab, click Office Button | Excel Options | Popular, and then 
select the Show Developer tab in the Ribbon check box. 

Toolbars | Formula Auditing > Formula | Formula Auditing 

Toolbars | List > The majority of these commands are available on the Table Tools tabs 
when you select a cell in an Excel table. 

Toolbars | Picture > These commands are available on the Picture Tools tabs when a 
picture is inserted or selected. 

Toolbars | PivotTable > These commands are available on the PivotTable Tools tabs when a 
cell in a PivotTable is inserted or selected. 

Toolbars | Protection > Review Tab | Changes 

Toolbars | Reviewing > These commands are avialable on the Review Tab. 

Toolbars | Task Pane > In some groups, dialog box launchers will display a Task Pane instead 
of a dialog box. For example, Home | Clipboard | Dialog Launcher 

Toolbars | Text To Speech > Removed from product 

Toolbars | Visual Basic > 
These commands are available on the Developer Tab. To display the 
Developer Tab, click Office Button | Excel Options | Popular, and then 
select the Show Developer tab in the Ribbon check box. 

Toolbars | Watch Window > Formulas | Formula Auditing | Watch Window 

Toolbars | Web > These commands are available in the Excel Options dialog box. Click 
Office Button | Excel Options | Customize | All Commands dialog 

Toolbars | WordArt > These commands are available on the Drawing Tools tabs when 
WordArt is inserted or selected. 

Toolbars | Customize > These commands are available in the Excel Options dialog box. Click 
Office Button | Excel Options | Customize dialog 

Formula Bar > View | Show/Hide | Formula Bar 

Status Bar > Status Bar is always visible by default. 

Header and Footer > Insert | Text | Header & Footer 

Comments > Review | Comments | Show All Comments 

Custom Views > View | Workbook Views | Custom Views 

Full Screen > View | Workbook Views | Full Screen 

Zoom > View | Zoom | Zoom 

Sized with Window > Removed from product 

Chart Window > Removed from product 

 

Excel: Insert 
Excel 2003 Location    Excel 2007 Location 

Cells > Home | Cells | Insert 

Rows > Home | Cells | Insert | Insert Sheet Rows 

Columns > Home | Cells | Insert | Insert Sheet Columns 

Worksheet > Home | Cells | Insert | Insert Sheet 

Chart > Insert | Charts 

Symbol > Insert | Text | Symbol 



Excel 2007 Ribbon Map 

 

Excel: Insert 
Excel 2003 Location    Excel 2007 Location 

Page Break > Page Layout | Page Setup | Breaks | Insert Page Break 

Reset All Page Breaks > Page Layout | Page Setup | Breaks | Reset All Page Breaks 

Function > Formulas | Function Library | Insert Function 

Function > Formulas | Function Library | Date & Time | Insert Function 

Function > Formulas | Function Library | Math & Trig | Insert Function 

Function > Formulas | Function Library | Financial | Insert Function 

Function > Formulas | Function Library | Logical | Insert Function 

Function > Formulas | Function Library | Lookup & Reference | Insert Function 

Function > Formulas | Function Library | Recently Used | Insert Function 

Function > Formulas | Function Library | Text | Insert Function 

Function > Formulas | Function Library | More Functions | Cube | Insert Function 

Function > Formulas | Function Library | More Functions | Engineering | Insert 
Function 

Function > Formulas | Function Library | More Functions | Information | Insert 
Function 

Function > Formulas | Function Library | More Functions | Statistical | Insert 
Function 

Name | Define > Formulas | Defined Names | Name Manager 

Name | Paste > Formulas | Defined Names | Use in Formula | Paste Names 

Name | Create > Formulas | Defined Names | Create from Selection 

Name | Apply > Formulas | Defined Names | Define Name | Apply Names 

Name | Label > Formulas | Defined Names | Define Name 

Comment > Review | Comments | New Comment 

Ink Annotations > Review | Ink | Start Inking 

Picture | Clip Art > Insert | Illustrations | Clip Art 

Picture | From File > Insert | Illustrations | Picture 

Picture | From File > Chart Tools | Layout | Insert | Picture 

Picture | From File > PivotChart Tools | Layout | Insert | Picture 

Picture | From Scanner or Camera > Removed from product 

Picture | Ink Drawing and Writing > Review | Ink | Start Inking 

Picture | AutoShapes > Insert | Illustrations | Shapes 

Picture | WordArt > Insert | Illustrations | WordArt 

Picture | Organization Chart > insert Illustrations | SmartArt 

Diagram > Insert | Illustrations | SmartArt 

Object > Insert | Text | Object 

Hyperlink > Insert | Links | Hyperlink 

 

Excel: Format 
Excel 2003 Location    Excel 2007 Location 

Cells > Home | Cells | Format | Format Cells 

Row | Height > Home | Cells | Format | Row Height 

Row | AutoFit > Home | Cells | Format | AutoFit Row Height 

Row | Hide > Home | Cells | Format | Hide & Unhide | Hide Rows 
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Excel: Format 
Excel 2003 Location    Excel 2007 Location 

Row | Unhide > Home | Cells | Format | Hide & Unhide | Unhide Rows 

Column | Width > Home | Cells | Format | Column Width 

Column | AutoFit Selection > Home | Cells | Format | AutoFit Column Width 

Column | Hide > Home | Cells | Format | Hide & Unhide | Hide Columns 

Column | Unhide > Home | Cells | Format | Hide & Unhide | Unhide Columns 

Column | Standard Width > Home | Cells | Format | Default Width 

Sheet | Rename > Home | Cells | Format | Rename Sheet 

Sheet | Hide > Home | Cells | Format | Hide & Unhide | Hide Sheet 

Sheet | Unhide > Home | Cells | Format | Hide & Unhide | Unhide Sheet 

Sheet | Background > Page Layout | Page Setup | Background 

Sheet | Tab Color > Home | Cells | Format | Tab Color 

AutoFormat > Home | Styles | Format as Table 

Conditional Formatting > Home | Conditional Formatting 

Style > Home | Style | Cell Styles 

*Phonetic Guide | Show or Hide > Home | Font | Phonetic Guide | Show Phonetic Field 

*Phonetic Guide | Edit > Home | Font | Phonetic Guide | Edit Phonetic 

*Phonetic Guide | Settings > Home | Font | Phonetic Guide | Phonetic Settings 

 

Excel: Tools 
Excel 2003 Location    Excel 2007 Location 

Spelling > Review | Proofing | Spelling 

Research > Review | Proofing | Research 

Error Checking > Formulas | Formula Auditing | Error Checking 

Speech | Show Text To Speech 
Toolbar > Removed from product 

Speech > Removed from product 

Shared Workspace > Office Button | Publish | Create Document Workspace 

Share Workbook > Review | Changes | Share Workbook 

Track Changes | Highlight 
Changes > Review | Changes | Track Changes | Highlight Changes 

Track Changes | Accept or 
Reject Changes > Review | Changes | Track Changes | Accept/Reject 

Changes 

Compare and Merge Workbooks > Office Button | Excel Options | Customize | All 
Commands | Compare and Merge Workbooks 

Protection | Protect Sheet > Review | Changes | Protect Sheet 

Protection | Protect Sheet > Home | Cells | Format | Protect Sheet 

Protection | Allow Users to Edit 
Ranges > Review | Changes | Allow Users to Edit Ranges 

Protection | Protect Workbook > Review | Changes | Protect Workbook 

Protection | Protect and Share 
Workbook > Review | Changes | Protect and Share Workbook 

Online Collaboration | Meet Now > Removed from product 
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Excel: Tools 
Excel 2003 Location    Excel 2007 Location 
Online Collaboration | Schedule 

Meeting > Removed from product 

Online Collaboration | Web 
Discussions > Removed from product 

Online Collaboration | End 
Review > Removed from product 

Goal Seek > Data | Data Tools | What-If Analysis | Goal Seek 

Scenarios > Data | Data Tools | What-If Analysis | Scenario Manager 

Formula Auditing | Trace 
Precedents > Formulas | Formula Auditing | Trace Precedents 

Formula Auditing | Trace 
Dependents > Formulas | Formula Auditing | Trace Dependents 

Formula Auditing | Trace Error > Formulas | Formula Auditing | Error Checking | Trace 
Error 

Formula Auditing | Remove All 
Arrows > Formulas | Formula Auditing | Remove Arrows 

Formula Auditing | Remove All 
Arrows > Formulas | Formula Auditing | Remove Arrows | Remove 

Arrows 

Formula Auditing | Evaluate 
Formula > Formulas | Formula Auditing | Evaluate Formula 

Formula Auditing | Hide Watch 
Window > Formulas | Formula Auditing | Watch Window 

Formula Auditing | Formula 
Auditing Mode > Formulas | Formula Auditing | Show Formulas 

Formula Auditing | Show 
Formula Auditing Toolbar > Formulas | Formula Auditing 

Macro | Macros > Developer | Code | Macros 

Macro | Macros > View | Macros | Macros 

Macro | Record New Macro > Developer | Code | Record Macro 

Macro | Record New Macro > View | Macros | Macros | Record Macro 

Macro | Security > Developer | Code | Macro Security 

Macro | Visual Basic Editor > Developer | Code | Visual Basic 

Macro | Microsoft Script Editor > Removed from product 

Add-Ins > Office Button | Excel Options | Add-Ins 

AutoCorrect Options > Office Button | Excel Options | Proofing | AutoCorrect 
Options 

Customize > Office Button | Excel Options | Customize 

Show Signatures > Office Button  | Prepare | Add a Digital Signature 

Options > Office Button | Excel Options 

 

Excel: Data 
Excel 2003 Location    Excel 2007 Location 

Sort > Office Button | Excel Options | Customize | All 
Commands | Sort 

Filter | AutoFilter > Data | Sort & Filter | Filter 

Filter | AutoFilter > Home | Editing | Sort & Filter | Filter 
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Excel: Data 
Excel 2003 Location    Excel 2007 Location 

Filter | Show All > Data | Sort & Filter | Clear 

Filter | Show All > Home | Editing | Sort & Filter | Clear 

Filter | Advanced Filter > Data | Sort & Filter | Advanced 

Form > Office Button | Excel Options | Customize | All 
Commands | Form 

Subtotals > Data | Outline | Subtotal 

Validation > Data | Data Tools | Data Validation 

Table > Data | Data Tools | What-If Analysis | Data Table 

Text to Columns > Data | Data Tools | Convert Text to Table 

Consolidate > Data | Data Tools | Consolidate 

Group and Outline | Hide Detail > Data | Outline | Hide Detail 

Group and Outline | Show Detail > Data | Outline | Show Detail 

Group and Outline | Group > Data | Outline | Group 

Group and Outline | Group > PivotTable Tools | Options | Group 

Group and Outline | Ungroup > Data | Outline | Ungroup 

Group and Outline | Ungroup > PivotTable Tools | Options | Ungroup 

Group and Outline | Auto Outline > Data | Outline | Group | Auto Outline 

Group and Outline | Clear Outline > Data | Outline | Ungroup | Clear Outline 

Group and Outline | Settings > Data | Outline | Group and Outline Settings 

PivotTable and PivotChart Report > Insert | Tables | PivotTable | PivotTable/PivotChart 

Import External Data | Import Data > Data | Get External Data 

Import External Data | New Web Query > Data | Get External Data | From Web 

Import External Data | New Database Query > Data | Get External Data | From Other Sources | From 
Microsoft Query 

Import External Data | Edit Query > Office Button | Excel Options | Customize | All 
Commands | Edit Query 

Import External Data | Data Range Properties > Data | Connections | Properties 

Import External Data | Data Range Properties > Table Tools | Design | External Table Data | Properties 

Import External Data | Parameters > Office Button | Excel Options | Customize | All 
Commands | Parameters 

List | Create List > Insert | Tables | Table 

List | Resize List > Table Tools | Design | Properties | Resize Table 

List | Total Row > Table Tools | Design | Table Style Options | Total Row 

List | Convert to Range > Table Tools | Design | Tools | Convert to Range 

List | Publish List > Table Tools | Design | External Table Data | Export | 
Export Table to SharePoint List 

List | View List on Server > Table Tools | Design | External Table Data | Open in 
Browser 

List | Unlink List > Table Tools | Design | External Table Data | Unlink 
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Excel: Data 
Excel 2003 Location    Excel 2007 Location 

List | Synchronize List > Office Button | Excel Options | Customize | All 
Commands | Synchronize List 

List | Discard Changes and Refresh > Office Button | Excel Options | Customize | All 
Commands | Discard Changes and Refresh 

List | Hide Border of Inactive Lists > Removed from product 

XML | Import > Developer | XML | Import 

XML | Export > Developer | XML | Export 

XML | Refresh XML Data > Developer | XML | Refresh Data 

XML | XML Source > Developer | XML | Source 

XML | XML Map Properties > Developer | XML | Map Properties 

XML | Edit Query > Removed from product 

XML | XML Expansion Packs > Developer | XML | Expansion Packs 

Refresh Data > PivotChart Tools | Analyze | Data | Refresh 

Refresh Data > PivotTable Tools | Options | Data | Refresh 

Refresh Data > Table Tools | Design | External Table Data | Refresh 

Refresh Data > Data | Connections | Refresh | Refresh 

Refresh Data > PivotChart Tools | Analyze | Data | Refresh | Refresh 

Refresh Data > PivotTable Tools | Options | Data | Refresh | Refresh 

Refresh Data > Table Tools | Design | External Table Data | Refresh | 
Refresh 

 

Excel: Chart (Menu) 
Excel 2003 Location    Excel 2007 Location 

Chart Type > Chart Tools | Design | Type | Change Chart Type 

Source Data > Chart Tools | Design | Data | Select Data 

Source Data > PivotChart Tools | Design | Data | Select Data 

Chart Options > Chart | Layout 

Location > Chart Tools | Design | Location | Move Chart 

Location > PivotChart Tools | Design | Location | Move Chart 

Add Data > Chart Tools | Design | Data | Edit Data Source 

Add Trendline > Chart Tools | Layout | Analysis | Trendline 

3-D View > Chart Tools | Layout | Background | 3-D View 

 

Excel: Window 
Excel 2003 Location    Excel 2007 Location 

New Window > View | Window | New Window 

Arrange > View | Window | Arrange All 

Compare Side by Side with > View | Window | View Side by Side 

Hide > View | Window | Hide 

Unhide > View | Window | Unhide 

Split > View | Window | Split 
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Excel: Window 
Excel 2003 Location    Excel 2007 Location 

Freeze Panes > View | Window | Freeze Panes 

Currently Open Workbooks > View | Window | Switch Windows 

 

Excel: Help 
Excel 2003 Location    Excel 2007 Location 

 Microsoft Excel Help > Upper Ribbon | Help 

 Microsoft Office Online > Office Button | Excel Options | Resources | Microsoft Office Online 

 Contact Us > Office Button | Excel Options | Resources | Contact Us 

 Check for Updates > Office Button | Excel Options | Resources | Check for Updates 

 Detect and Repair > Office Button | Excel Options | Resources | Diagnose 

 Activate Product > Office Button | Excel Options | Resources | Activate 

 Customer Feedback Options > Office Button | PowerPoint Options | Trust Center | Protecting Your 
Privacy | Customer Experience Improvement Program 

 About Microsoft Office Excel > Office Button | Excel Options | Resources | About 

 *Show the Office Assistant > Removed from product 

 


