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PowerPoint: File 
PowerPoint 2003 Location   PowerPoint 2007 Location 
New > Office Button | New 

Open > Office Button | Open 

Close > Office Button | Close 

Save > Quick Access Toolbar | Save 

Save > Office Button | Save 

Save As > Office Button | Save As 

Save As > Office Button | Save As | Other Formats 

Save as Web Page > Via the Save As dialog, use the Save As Type dropdown to select 
Web Page. 

Search > Use the search function to find files 

Permission | Unrestricted Access > Office Button | Prepare | Restrict Permission | Unrestricted Access 

Permission | Unrestricted Access > Review | Protect | Protect Presentation | Unrestricted Access 

Permission | Do Not Distribute > Office Button | Prepare | Restrict Permission | Restricted Access 

File | Permission | Do Not Distribute > Review | Protect | Protect Presentation | Restricted Access 

Permission | Do Not Reply All > Office Button | Prepare | Restrict Permission 

Permission | Do Not Reply All > Review | Protect | Protect Presentation 

Permission | Restrict Permission As > Office Button | Prepare | Restrict Permission | Manage Credentials 

Permission | Restrict Permission As > Review | Protect | Protect Presentation | Manage Credentials 

Check Out > Office Button | Server | Check Out 

Check In > Office Button | Server | Check In 

Version History > Office Button | Server | View Version History 

Package for CD > Office Button | Publish | Package for CD 

Web Page Preview > Office Button | PowerPoint Options | Customize | All Commands | 
Web Page Preview 

Page Setup > Design | Page Setup | Page Setup 

Print Preview > Office Button | Print | Print Preview 

Print > Office Button | Print 

Print > Print Preview | Print | Print 

Send To | Reply with Changes > Removed from product 

Send To | Mail Recipient (for Review) > Add comments to your presentation, and then send it by using 
Office Button | Send | E-mail.  

Send To | Mail Recipient  
(as Attachment) > Office Button | Send | E-mail 

Send To | Exchange Folder > Office Button | PowerPoint Options | Customize | All Commands | 
Exchange Folder 

Send To | Online Meeting Participant > Removed from product 
Send To | Recipient using Internet Fax 

Service > Office Button | Send | Internet Fax 

Send To | Microsoft Office Word > Office Button | Publish | Create Handouts in Microsoft Office Word 

Properties > Office Button | Prepare | Properties 

Most Recently Used Files > Office Button | Most Recently Used Files 

End Show > Slide Show Context Menu | End Show 

End Show > Esc 

Exit > Office Button | Exit 

Sign Out > Removed from product 
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PowerPoint: Edit 
PowerPoint 2003 Location PowerPoint 2007 Location 

Undo > Quick Access Toolbar | Undo 

Redo > Quick Access Toolbar | Redo 

Cut > Home | Clipboard | Cut 

Copy > Home | Clipboard | Copy 

Office Clipboard > Home | Clipboard | Dialog Launcher 

Paste > Home | Clipboard | Paste 

Paste Special > Home | Clipboard | Paste | Paste Special 

Paste as Hyperlink > Home | Clipboard | Paste | Paste as Hyperlink 

Clear > Press the DELETE key. 

Clear > Office Button | PowerPoint Options | Customize | All Commands | 
Clear 

Select All > Home | Editing | Select | Select All 

Duplicate > Home | Clipboard | Paste | Duplicate 

Delete Slide > Home | Slides | Delete 

Preserve Master > Slide Master | Edit Master | Preserve 

Rename Master > Slide Master | Edit Master | Rename 

Find > Home | Editing | Find 

Replace > Home | Editing | Replace 

Replace > Home | Editing | Replace | Replace 

Go to Property > Office Button | PowerPoint Options | Customize | All Commands | Go 
To 

Links > Office Button | Prepare | Edit Links to Files 

Object > Double-click an object to edit it. 

Object | Convert > Office Button | PowerPoint Options | Customize | All Commands | 
Convert 

Copy Slide > Slide Show Context Menu | Copy Slide 

Edit Slide > Slide Show Context Menu | Edit Slides 

Reconvert > Context menus 

 

PowerPoint: View 
PowerPoint 2003 Location   PowerPoint 2007 Location 
Normal > View | Presentation Views | Normal 

Slide Sorter > View | Presentation Views | Slide Sorter 

Slide Show > View | Presentation Views | Slide Show 

Notes Page > View | Presentation Views | Notes Page 

Master | Slide Master > View | Presentation Views | Slide Master 

Master | Handout Master > View | Presentation Views | Handout Master 

Master | Notes Master > View | Presentation Views | Notes Master 

Color/Grayscale > View | Color/Grayscale 

Task Pane > Dialog launchers in some groups will launch a Task Pane instead of a 
dialog. E.g. Home | Clipboard | Dialog Launcher 
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PowerPoint: View 
PowerPoint 2003 Location   PowerPoint 2007 Location 

Toolbars | Standard > These commands are available in the Home Tab and/or the Office 
Button Menu. 

Toolbars | Formatting > These commands are available in the Home Tab. 

Toolbars | Control Toolbox > 
These commands are available in the Developer Tab. To turn on the 
Developer Tab go to Office Button | PowerPoint Options | Popular 
and check the Show Developer tab in the ribbon option. 

Toolbars | Drawing > These commands are available in the Drawing Tools Contextual Tab 
once a shape is inserted or selected. 

Toolbars | Outlining > 
These commands are available by right clicking on the Outline pane 
or via the Office Button | PowerPoint Options | Customize | All 
Commands dialog. 

Toolbars | Picture > These commands are available in the Picture Tools Contextual Tab 
once a picture is inserted or selected. 

Toolbars | Reviewing > These commands are available in the Review Tab. 

Toolbars | Revisions > 
The Review tab contains commands (in the Comments group) that 
allow you to add, edit, or delete a comment, as well as show the 
markup and move between each comment. 

Toolbars | Tables and Borders > These commands are available in the Table Tools Contextual Tab 
once a table is inserted or selected. 

Toolbars | Task Pane > Dialog launchers in some groups will launch a Task Pane instead of a 
dialog. E.g. Home | Clipboard | Dialog Launcher 

Toolbars | Visual Basic > 
These commands are available in the Developer Tab. To turn on the 
Developer Tab go to Office Button | PowerPoint Options | Popular 
and check the Show Developer tab in the ribbon option. 

Toolbars | Web > These commands are available via Office Button | PowerPoint 
Options | Customize | All Commands dialog. 

Toolbars | WordArt > 
When WordArt is selected or inserted, WordArt commands are found 
in the Drawing Tools contextual tab, or you can edit WordArt text as if 
it were regular text.  

Toolbars | Customize > You can find customization options at Office Button | PowerPoint 
Options | Customize dialog. 

Ruler > View | Show/Hide | Ruler 

Grid and Guides > Home | Drawing | Arrange | Align | Grid Settings 

Grid and Guides > Table Tools | Layout | Arrange | Align | Grid Settings 

Grid and Guides > CD Audio Tools | Options | Arrange | Align | Grid Settings 

Grid and Guides > Movie Tools | Options | Arrange | Align | Grid Settings 

Grid and Guides > Sound Tools | Options | Arrange | Align | Grid Settings 

Grid and Guides > Chart Tools | Format | Arrange | Align | Grid Settings 

Grid and Guides > SmartArt Tools | Format | Arrange | Align | Grid Settings 

Grid and Guides > Picture Tools | Format | Arrange | Align | Grid Settings 

Grid and Guides > Drawing Tools | Format | Arrange | Align | Grid Settings 

View Direction | Left-to-Right > View | Show/Hide | View Direction | Left-to-Right 

View Direction | Right-to-Left > View | Show/Hide | View Direction | Right-to-Left 

Header and Footer > Insert | Text | Header & Footer 

Markup > Review | Comments | Show Markup 

Zoom > Print Preview | Zoom | Zoom 

Zoom > View | Zoom | Zoom 

Zoom > Status Bar | Zoom Slider 
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PowerPoint: Insert  
PowerPoint 2003 Location   PowerPoint 2007 Location 

New Slide > Home | Slides | New Slide 

New Slide Master > In Slide Master view, select Slide Master | Insert 
Slide Master 

New Title Master > Slide Master | Edit Master | Insert Layout 

Duplicate Slide > Home | Slides | New Slide | Duplicate Selected 
Slides 

Slide Number > Insert | Text | Slide Number 

Date and Time > Insert | Text | Date & Time 

Symbol > Insert | Text | Symbol 

Comment > Review | Comments | New Comment 

Ink Annotations > Review | Ink | Start Inking 

Slides from Files > Home | Slides | New Slide | Reuse Slides 

Slides from Outline > Home | Slides | New Slide | Slides from Outline 

Picture | Clip Art > Insert | Illustrations | Clip Art 

Picture | From File > Insert | Illustrations | Picture 

Picture | From Scanner or Camera > Removed from product 

Picture | New Photo Album > Insert | Illustrations | Photo Album 

Picture | Ink Drawing and Writing > Review | Ink | Start Inking 

Picture | AutoShapes > Insert  | Illustrations | Shapes 

Picture | AutoShapes > Home | Drawing | Shapes 

Picture | AutoShapes > Drawing Tools | Format | Insert Shapes  

Picture | Autoshapes > Chart Tools | Layout | Insert | Shapes 

Picture | WordArt > Insert | Text | WordArt 

Picture | Organization Chart > Insert | Illustrations | SmartArt 

Diagram > Insert | Illustrations | SmartArt 

Text Box > Insert | Text | Text Box 

Text Box > Chart Tools | Layout | Insert | Text Box 

Text Box > Drawing Tools | Format | Insert Shapes | Text Box 

Movies and Sounds | Movie from Clip Organizer > Insert | Media Clips | Movie | Movie from 
Organizer 

Movies and Sounds | Movie from File > Insert | Media Clips | Movie from File 

Movies and Sounds | Sound from Clip Organizer > Insert | Media Clips | Sound | Sound from Clip 
Organizer 

Movies and Sounds | Sound from File > Insert | Media Clips | Sound from File 

Movies and Sounds | Play CD Audio Track > Insert | Media Clips | Sound | Play CD Audio 
Track 

Movies and Sounds | Record Sound > Insert | Media Clips | Sound | Record Sound 

Chart > Insert | Illustrations | Chart 

Table > Insert | Tables | Table 

Object > Insert | Text | Object 
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PowerPoint: Insert  
PowerPoint 2003 Location   PowerPoint 2007 Location 

Hyperlink > Insert | Links | Hyperlink 

*Text Box | Horizontal > Insert | Text | Text Box 

*Text Box | Horizontal > Chart Tools | Layout | Insert | Text Box 

*Text Box | Horizontal > Drawing Tools | Format | Insert Shapes | Text Box 

*Text Box | Vertical > Insert | Text | Text Box | Vertical Text Box 

*Text Box | Vertical > Chart Tools | Layout | Insert | Text Box | Vertical 
Text Box 

*Text Box | Vertical > Drawing Tools | Format | Insert Shapes | Text Box 
| Vertical Text Box 

 

PowerPoint: Format 
PowerPoint 2003 Location   PowerPoint 2007 Location 
Font > Home | Font | Dialog Launcher 

Bullets and Numbering > Home | Paragraph | Bullets | Bullets and Numbering 

Bullets and Numbering > Home | Paragraph | Numbering | Bullets and Numbering 

Alignment | Align Left > Home | Paragraph | Align Left 

Alignment | Center > Home | Paragraph | Center 

Alignment | Align Right > Home | Paragraph | Align Right 

*Alignment | Justify > Home | Paragraph | Justify 

*Alignment | Justify Low > Home | Paragraph | Justify Low 

*Alignment | Distributed > Home | Paragraph | Distributed 

*Alignment | Thai Distributed > Home | Paragraph | Thai Distributed 

*Font Alignment | Hanging > Home | Paragraph | Dialog Launcher 

*Font Alignment | Centered > Home | Paragraph | Dialog Launcher 

*Font Alignment | Roman > Home | Paragraph | Dialog Launcher 

*Font Alignment | Upholding Fixed > Home | Paragraph | Dialog Launcher 

Line Spacing > Home | Paragraph | Line Spacing 

Change Case > Home | Font | Change Case 

Replace Fonts > Home | Editing | Replace | Replace Fonts 

Slide Design > Design | Themes 

Slide Layout > Home | Slides | Layout 

Background > Design | Background | Background Styles | Format Background 

Background > Handout Master | Background | Background Styles | Format 
Background 

Background > Notes Master | Background | Background Styles | Format 
Background 

Background > Slide Master | Background | Background Styles | Format 
Background 

Photo Album > Insert | Illustrations | Photo Album | Edit Photo Album 

Object > Double-click an Object to see its associated Formatting Tools 

*Paragraph Direction | Left-to-Right > Home | Paragraph | Left-to-Right 

*Paragraph Direction | Right-to-Left > Home | Paragraph | Right-to-Left 

 

PowerPoint: Tools 
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PowerPoint 2003 Location   PowerPoint 2007 Location 
Spelling and Grammar > Review | Proofing | Spelling 

Research > Review | Proofing | Research 

Thesaurus > Review | Proofing | Thesaurus 

Language > Review | Proofing | Set Language 

Lookup Reference > Select and right-click the text, and then select Look Up 
from the shortcut menu.  

Shared Workspace > File | Publish | Create Document Workspace 

Speech > Removed from product 

Online Collaboration | Meet Now > Removed from product 

Online Collaboration | Schedule Meeting > Removed from product 

Online Collaboration | Web Discussions > Removed from product 

Online Collaboration | End Discussion > Removed from product 

Macro | Macros > Developer | Code | Macros 

Macro | Macros > View | Macros | Macros 

Macro | Record New Macro > Removed from product 

Macro | Security > Developer | Code | Macro Security 

Macro | Visual Basic Editor > Developer | Code | Visual Basic 

Macro | Microsoft Script Editor > Removed from product 

Add-Ins > Office Button | PowerPoint Options | Add-Ins 

AutoCorrect Options > Office Button | PowerPoint Options | Proofing | 
AutoCorrect Options 

Customize > You can find these options at Office Button | PowerPoint 
Options | Customize 

Show Signatures > Office Button | Prepare | Add a Digital Signature 

Options > You can find these options at Office Button | PowerPoint 
Options 

*Hangul Hanja Conversion > Review | Proofing | Hangul Hanja Conversion 

*Typography > Office Button | PowerPoint Options | Typography 

 

PowerPoint: Slide Show 
PowerPoint 2003 Location   PowerPoint 2007 Location 

View Show > View | Presentation Views | Slide Show 

Set Up Show > Slide Show | Set Up | Set Up Slide Show 

Rehearse Timings > Slide Show | Set Up | Rehearse Timings 

Record Narration > Slide Show | Set Up | Record Narration 

Online Broadcast > Removed from product 

Action Buttons > Insert | Shapes  

Action Settings > Insert | Links | Action 

Animation Schemes > Animations | Animations | Animate 

Custom Animation > Animations | Animations | Custom Animation 

Slide Transition > Animations | Transition To This Slide 

Hide Slide > Slide Show | Set Up | Hide Slide 

Custom Shows > Slide Show | Start Slide Show | Custom Slide Show 
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PowerPoint: Window 
PowerPoint 2003 Location   PowerPoint 2007 Location 
New Window > View | Window | New Window 

Arrange All > View | Window | Arrange All 

Cascade > View | Window | Cascade 

Next Pane > Office Button | PowerPoint Options | Customize | All Commands | 
Next Pane 

Window Names > View | Window | Switch Windows | Window Names 

More Windows > View | Window | Switch Windows | More Windows 

 

PowerPoint: Help 
PowerPoint 2003 Location   PowerPoint 2007 Location 

Microsoft Office PowerPoint Help > Upper Ribbon | Help 

Show the Office Assistant > Removed from product 

Microsoft Office Online > Office Button | PowerPoint Options | Resources | Office Online 

Contact Us > Office Button | PowerPoint Options | Resources | Contact Us 

Check for Updates > Office Button | PowerPoint Options | Resources | Check for 
Updates 

Detect and Repair > Office Button | PowerPoint Options | Resources | Diagnose 

Activate Product > Office Button | PowerPoint Options | Resources | Activate 

Customer Feedback Options > 
Office Button | PowerPoint Options | Trust Center | Trust Center 
Settings | Privacy Options | Sign up for the Customer Experience 
Improvement Program 

About Microsoft Office PowerPoint > Office Button | PowerPoint Options | Resources | About 

 
 


