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Word: File 
Word 2003 Location   Word 2007 Location 
New > Office Button | New 

Open > Office Button | Open 

Close > Office Button | Close 

Save > Quick Access Toolbar | Save 

Save > Office Button | Save 

Save As > Office Button | Save As 

Save as Web Page > In the Save As dialog box, select Web Page in the Save as type list. 

File Search > Use search in Microsoft Windows to find files 

Page Setup > Print Preview | Page Setup | Page Setup 

Page Setup > Page Layout | Page Setup | Page Setup 

Print Preview > Office Button | Print | Print Preview 

Print > Office Button | Print 

Send To (Mail Recipient - as Attachment) > Office Button | Send | E-mail 

Properties > Office Button | Prepare | Properties 

Recently Used Documents > Office Button | Most Recently Used Documents 

Sign Out > Removed from product 

Exit > Office Button | Exit 

      
Word: Edit 

Word 2003 Location   Word 2007 Location 
Undo > Quick Access Toolbar | Undo 

Redo > Quick Access Toolbar | Redo 

Cut > Home | Clipboard | Cut 

Copy > Home | Clipboard | Copy 

Office Clipboard > Home | Clipboard | Office Clipboard 

Paste > Home | Clipboard | Paste 

Paste Special > Home | Clipboard | Paste | Paste Special 

Paste as Hyperlink > Home | Clipboard | Paste | Paste as Hyperlink 

Clear (Formats) > Home | Font | Clear Formatting 

Clear (Contents) > Office Button | Word Options | Customize | All Commands | Contents 

Select All > Home | Editing | Select | Select All 

Find > Home | Editing | Find 

Replace > Home | Editing | Replace 

Go To > Home | Editing | Find | Go To 

Links > Office Button | Prepare | Edit Links to Files 

Object > Double-click an object to edit it. 
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Word: View 
Word 2003 Location   Word 2007 Location 
Normal > View | Document Views | Draft 

Web Layout > View | Document Views | Web Layout 

Print Layout > View | Document Views | Print Layout 

Reading Layout > View | Document Views | Full Screen Reading 

Outline > View | Document Views | Outline 

Task Pane > 
Some Dialog Box Launchers display a task pane. 
For example, the Dialog Box Launcher in the Styles group of the Home 
tab displays the Styles task pane. 

Toolbars > Toolbars have been removed from the product. 

Ruler > View | Show/Hide | Ruler 

* Gridlines > View | Show/Hide | Gridlines 

* Show Paragraph Marks > Home | Paragraph | Show/Hide Paragraph Marks 

Document Map > View | Show/Hide | Document Map 

Thumbnails > View | Show/Hide | Thumbnails 

Header and Footer > Insert | Header & Footer 

Footnotes > References | Footnotes | Show Notes 

Markup > Review | Tracking | Show Markup 

HTML Source > Removed from product 

Full Screen > Office Button | Word Options | Customize | All Commands | Full Screen 
Reading 

Zoom > Print Preview | Zoom | Zoom 

Zoom > View | Zoom | Zoom 

Zoom > Status Bar | Zoom Slider 

 

Word: Insert 
Word 2003 Location   Word 2007 Location 
Break > Insert | Pages | Page Break 

Page Numbers > Insert | Header & Footer | Page Number 

Page Numbers > Header & Footer Tools | Design | Header & Footer | Page Number 

Date and Time > Insert | Text | Date & Time 

Date and Time > Header & Footer Tools | Design | Insert | Date & Time 

AutoText (AutoText) > Insert | Text | Quick Parts 

AutoText (New) > Office Button | Word Options | Customize | All Commands | Create 
AutoText 

AutoText (List of AutoText Entries) > Insert | Text | Quick Parts 

Field > Insert | Text | Quick Parts | Field 

Field > Header & Footer Tools | Design | Insert | Quick Parts | Field 

Symbol > Insert | Symbols | Symbol 

Comment > Review | Comments | New Comment 

Ink Comment > Review | Ink | Start Inking 

Ink Annotations > Review | Ink | Start Inking 

* Number > Insert | Symbols | Number 

Reference (Footnote) > References | Footnotes | Footnote and Endnote Dialog 



Word 2007 Ribbon Map 

 

Word: Insert 
Word 2003 Location   Word 2007 Location 
Reference (Caption) > References | Captions | Insert Caption 

Reference (Cross-reference) > Insert | Links | Cross-reference 

Reference (Cross-reference) > References | Captions | Cross-reference 

Reference (Index and Tables) > Office Button | Word Options | Customize | All Commands | Index and 
Tables 

Reference (Index and Tables) > References | Table of Contents | Table of Contents 

Reference (Index and Tables) > References | Index | Insert Index 

Reference (Index and Tables) > References Table of Authorities | Insert Table of Authorities 

Web Component > Office Button | Word Options | Customize | All Commands | Web 
Component 

Picture (Clip Art) > Insert | Illustrations | Clip Art 

Picture (From File) > Insert | Illustrations | Picture 

Picture (From File) > Header & Footer Tools | Design | Insert | Picture 

Picture (From File) > Chart Tools | Layout | Insert | Picture 

Picture (From Scanner or Camera) > Removed from product 

Picture (Ink Drawing and Writing) > Review | Inking | Start Inking 

Picture (New Drawing) > Insert | Illustrations | Shapes | New Drawing Canvas 

Picture (AutoShapes) > Insert | Illustrations | Shapes 

Picture (AutoShapes) > Drawing Tools | Format | Insert Shapes 

Picture (WordArt) > Insert | Text | WordArt 

Picture (Organization Chart) > Insert | Illustrations |  SmartArt 

Picture (Chart) > Insert | Illustrations | Chart 

Diagram > Insert | Illustrations | SmartArt 

Text Box > Insert | Text | Text Box | Text Box 

File > Insert | Text | Object | Text from File 

Object > Insert | Text | Object 

Bookmark > Insert | Links | Bookmark 

Hyperlink > Insert | Links | Hyperlink 

 

Word: Format 
Word 2003 Location   Word 2007 Location 
Font > Home | Font | Font 

Paragraph > Home | Paragraph | Dialog Box Launcher 

Paragraph > Page Layout | Paragraph | Paragraph 

Bullets and Numbering > Home | Paragraph | Bullets 

Bullets and Numbering > Home | Paragraph | Numbering 

Bullets and Numbering > Office Button | Word Options | Customize | All Commands | Bullets and 
Numbering 

Borders and Shading > 
Home | Paragraph | Arrow next to the most recently used command: a 
border command or Horizontal Line, Draw Table, View Gridlines, or 
Borders and Shading 

Borders and Shading > Home | Paragraph | Shading 

Columns > Page Layout | Page Setup | Columns | More Columns 

Tabs > Home | Paragraph | Dialog Box Launcher | Tabs 
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Word: Format 
Word 2003 Location   Word 2007 Location 
Drop Cap > Insert | Text | Drop Cap | Drop Cap Options 

* Text Direction > Page Layout | Page Setup | Text Direction | Text Direction Options 

Change Case > Home | Font | Change Case 

* Fit Text > Home | Paragraph | Asian Layout | Fit Text 

* Asian Layout > Home | Paragraph | Asian Layout 

* Asian Layout (Phonetic Guide) > Home | Paragraph |  Asian Layout | Phonetic Guide 

* Asian Layout (Enclose Characters) > Home | Font | Enclose Characters 

* Asian Layout (Horizontal in Vertical) > Home | Paragraph | Asian Layout | Horizontal in Vertical 

* Asian Layout (Combine Characters) > Home | Paragraph | Asian Layout | Combine Characters 

* Asian Layout (Two Lines in One) > Home | Paragraph | Asian Layout | Two lines in One 

Background > Page Layout | Page Background | Color 

Theme > Page Layout | Themes | Themes 

Frames > Office Button | Word Options | Customize | All Commands | Frames 

Frames (Table of Contents in Frame) > Office Button | Word Options | Customize | All Commands | Table of 
Contents in Frame 

Frames (New Frames Page) > Office Button | Word Options | Customize | All Commands | New Frames 
Page 

AutoFormat > Office Button | Word Options | Customize | All Commands | AutoFormat 

Styles and Formatting > Home | Styles | Styles 

Reveal Formatting > Office Button | Word Options | Customize | All Commands | Reveal 
Formatting 

Object > Click the object, and then click the Ribbon tab with tools for that object 

 

Word: Tools 
Word 2003 Location   Word 2007 Location 
Spelling and Grammar > Review | Proofing | Spelling & Grammar 

Research > Review | Proofing | Research 

Language (Set Language) > Review | Proofing | Set Language 

* Language (Japanese Consistency Checker) > Review | Proofing | Japanese Consistency Checker 

* Language (Hangul Hanja Conversion) > Review | Proofing | Hangul Hanja Conversion 

* Language (Chinese Translation - Translate with 
Options) > Review | Chinese Translation | Translate with Options 

Language (Translate) > Review | Proofing | Translate 

Language (Thesaurus) > Review | Proofing | Thesaurus 

Language (Hyphenation) > Page Layout | Page Setup | Hyphenation | Hyphenation Options 

* Fix Broken Text > Available as a download from the Office Online Web site 

Word Count > Review | Proofing | Word Count 

AutoSummarize > Office Button | Word Options | Customize | All Commands | 
AutoSummary Tools 

Look Up Reference > Right-click in a word, and then click Look Up 

Speech > Removed from product 

Shared Workspace > File | Publish | Create Document Workspace 

Track Changes > Review | Tracking | Track Changes 
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Word: Tools 
Word 2003 Location   Word 2007 Location 
Compare and Merge Documents > Review | Compare | Compare | Compare 

Compare and Merge Documents > Review | Compare | Compare | Combine 

Protect Document > Developer | Protect | Protect Document 

Protect Document > Review | Protect | Protect Document 

Online Collaboration (Meet Now) > Removed from product 

Online Collaboration (Schedule Meeting) > Removed from product 

Online Collaboration (Web Discussions) > Removed from product 

Online Collaboration (End Review) > Removed from product 

Letters and Mailings (Mail Merge) > Mailings | Start Mail Merge | Start Mail Merge | Step by Step Mail Merge 
Wizard 

Letters and Mailings (Envelopes and Labels) > Mailings | Create | Envelopes 

Letters and Mailings (Envelopes and Labels) > Mailings | Create | Labels 

Macro (Macros) > Developer | Code | Macros 

Macro (Macros) > View | Macros | Macros 

Macro (Record New Macro) > Developer | Code | Record Macro / Stop Recorder 

Macro (Record New Macro) > View | Macros | Macros | Record Macro / Stop Recorder 

Macro (Security) > Developer | Code | Macro Security 

Macro (Visual Basic Editor) > Developer | Code | Visual Basic 

Macro (Microsoft Script Editor) > Removed from product 

Templates and Add-Ins > Developer | Templates | Document Template 

AutoCorrect Options > Office Button | Word Options | Proofing | AutoCorrect Options 

Customize > Office Button | Word Options | Customize 

Show Signature > Office Button | Finish | Add a Digital Signature 

Options > Office Button | Word Options 

 

Word: Table 
Word 2003 Location   Word 2007 Location 
Draw Table > Table Tools | Design | Draw Borders | Draw Table 

Draw Table > Home | Paragraph | Borders | Draw Table 

Draw Table > Insert | Tables | Table | Draw Table 

Draw Table > Table Tools | Design | Table Styles | Borders | Draw Table 

Insert (Table) > Insert | Tables | Table | Insert Table 

Insert (Columns to the Left) > Table Tools | Layout | Rows & Columns | Insert Left 

Insert (Columns to the Right) > Table Tools | Layout | Rows & Columns | Insert Right 

Insert (Rows Above) > Table Tools | Layout | Rows & Columns | Insert Above 

Insert (Rows Below) > Table Tools | Layout | Rows & Columns | Insert Below 

Insert (Cells) > Table Tools | Layout | Rows & Columns | Dialog Box Launcher 

Delete (Table) > Table Tools | Layout | Rows & Columns | Delete | Delete Table 

Delete (Columns) > Table Tools | Layout | Rows & Columns | Delete | Delete Columns 

Delete (Rows) > Table Tools | Layout | Rows & Columns | Delete | Delete Rows 

Delete (Cells) > Table Tools | Layout | Rows & Columns | Delete | Delete Cells 

Select (Table) > Table Tools | Layout | Table | Select | Select Table 

Select (Column) > Table Tools | Layout | Table | Select | Select Column 
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Word: Table 
Word 2003 Location   Word 2007 Location 
Select (Row) > Table Tools | Layout | Table | Select | Select Row 

Select (Cell) > Table Tools | Layout | Table | Select | Select Cell 

Merge Cells > Table Tools | Layout | Merge | Merge Cells 

Split Cells > Table Tools | Layout | Merge | Split Cells 

Split Table > Table Tools | Layout | Merge | Split Table 

Table AutoFormat > Table Tools | Design | Table Styles 

AutoFit (AutoFit to Contents) > Table Tools | Layout | Cell Size | AutoFit | AutoFit Contents 

AutoFit (AutoFit to Window) > Table Tools | Layout | Cell Size | AutoFit | AutoFit Window 

AutoFit (Fixed Column Width) > Table Tools | Layout | Cell Size | AutoFit | Fixed Column Width 

AutoFit (Distribute Rows Evenly) > Table Tools | Layout | Cell Size | Distribute Rows 

AutoFit (Distribute Columns Evenly) > Table Tools | Layout | Cell Size | Distribute Columns 

Heading Rows Repeat > Table Tools | Layout | Data | Repeat Header Rows 

* Insert Multidiagonal Cell > Table Tools | Layout | Table | Insert Multidiagonal Cell 

Convert (Text to Table) > Insert | Tables | Table | Convert Text to Table 

Convert (Table to Text) > Table Tools | Layout | Data | Convert to Text 

Sort > Home | Paragraph | Sort 

Sort > Table Tools | Layout | Data | Sort 

Formula > Table Tools | Layout | Data | Formula 

Show Gridlines > Table Tools | Layout | Table | Show Gridlines 

Table Properties > Table Tools | Layout | Cell Size | Properties 

Table Properties > Table Tools | Layout | Table | Properties 

 

Word: Window 
Word 2003 Location   Word 2007 Location 
New Window > View | Window | New Window 

Arrange All > View | Window | Arrange All 

Compare Side by Side with > View | Window | View Side by Side 

Split > View | Window | Split 

Currently Open Documents > View | Window | Switch Windows | Window Name Goes Here 

      
Word: Help 

Word 2003 Location   Word 2007 Location 
Microsoft Office Word Help > Upper Ribbon | Help 

Show the Office Assistant > Removed from product 

Microsoft Office Online > Office Button | Word Options | Resources | Microsoft Office Online 

Contact Us > Office Button | Word Options | Resources | Contact Us 

Check for Updates > Office Button | Word Options | Resources | Check for Updates 

Detect and Repair > Office Button | Word Options | Resources | Diagnose 

Activate Product > Office Button | Word Options | Resources | Activate Product 

Customer Feedback Options > Office Button | Word Options | Trust Center | Protecting Your Privacy | 
Customer Experience Improvement Program 

About Microsoft Office Word > Office Button | Word Options | Resources | About 

 


