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General Layout Rules 

One row of headings 

 

 

To wrap words within a cell: 

Select the cells that contain column headings. 

From the Home tab, in the Alignment group click  . 

Force a line break within a cell  = Alt + Enter 

One group of data per 

worksheet 

 

Excel can automate many 

functions if only one solid, 

no-blank-row and no-blank-

column block of data is on 

each worksheet (page). 

To add a new worksheet: 

1. Right-click the worksheet tab that you want to insert a 

new page in front of. 

2. From the shortcut menu, choose Insert…Blank 

Worksheet.  Click OK. 

 

To rename a worksheet: 

1. Double-click the worksheet tab and type a new tab title. 

2. Click anywhere on you worksheet to un-select the 

worksheet title. 

 

To move a worksheet: 

1. Drag the worksheet tab to the desired location. 

 

To copy a worksheet: 

1. While holding Ctrl, drag the worksheet tab to its new 

location.  Be sure to let go of the mouse before letting 

go of Ctrl. 

 

To delete a worksheet: 

1. Right-click the tab of the sheet you want to remove.   

2. Choose Delete. 

 

No blank rows 

 

Blank rows in a worksheet 

are used to define separate 

lists. 

To add additional space between rows: 

1. Select the rows you want to add space between. 

2. Position your cursor below the row number of one of the 

select rows. 

3. Drag the up-down arrow cursor down to make 

the row taller.  



 

 

No blank columns 

 

Blank columns in a 

worksheet are used to define 

separate lists. 

To adjust column width: 

1. AutoFit the column width to the widest entry by double-

clicking the boundary of the right side of the column 

heading  

OR 

1. Use your mouse to drag the boundary of the right side 

of the column heading. 

2. To Indent text within a cell: 

3. Select the cells to indent. 

4. Click the Indent  button on the toolbar. 

Un-indent text with the un-indent button  

 

Navigation 

Quick Access Toolbar   

Keyboard shortcuts  Go to Cell A1 = Ctrl + Home 

 Go to last used cell in worksheet = Ctrl+End 

 Zoom = Ctrl+Scroll Wheel up or down 

 Next or Previous Worksheet = Ctrl+Page Up or Ctrl+ 

Page Down 

 

Freeze panes 

 

To keep row and column 

labels or other data visible 

as you scroll through a 

sheet, you can "freeze" the 

top rows and/or left 

columns. The frozen rows 

and columns don't scroll but 

remain visible as you move 

through the rest of the 

worksheet. 

 

1. Select the rows/columns to lock in place. 

 To lock rows, select the row below where you want 

the split to appear. 

 To lock columns, select the column to the right of 

where you want the split to appear. 

 To lock both rows and columns, click the cell below 

and to the right of where you want the split to 

appear. 

2. On the View tab, click Freeze Panes.  

To unlock rows, click Unfreeze Panes on the View 

Tab.  

 

 



 

 

Data Entry 

Data entry tools  Enter after entering data moves the active cell down. 

(To change the Enter direction, choose Office 

Button/Excel Options/ Advanced.  Choose the desired 
direction from the Direction ▼ box. And click OK.) 

 Press Tab after entering data to move to one cell to the 

right. 

 Fill a range of cells with the same data = Select Cells, 

Type data, press Ctrl + Enter 

 Fill empty cells within a selected range with contents of 

first cell = Ctrl + R (Right) and Ctrl D (Down) 

 AutoComplete fills data from an adjacent list 

 

AutoFill 

 

AutoFill Formulas 

1. Create the desired formula for the first record. 

2. Click and drag with the AutoFill handle to copy the 

formula to remaining columns/rows. 

AutoFill Series 

1, 2, 3 4, 5, 6,... 

9:00 10:00, 11:00, 12:00,... 

Mon Tue, Wed, Thu,... 

Monday Tuesday, Wednesday, Thursday,... 

Jan Feb, Mar, Apr,... 

Jan, Apr Jul, Oct, Jan,... 

Jan-99, Apr-99 Jul-99, Oct-99, Jan-00,... 

15-Jan, 15-Apr 15-Jul, 15-Oct,... 

1999, 2000 2001, 2002, 2003,... 

1-Jan, 1-Mar 1-May, 1-Jul, 1-Sep,... 

Qtr3 (or Q3 or 

Quarter3) 

Qtr4, Qtr1, Qtr2,... 

text1, textA text2, textA, text3, textA,... 

1st Period 2nd Period, 3rd Period,... 

Product 1 Product 2, Product 3,... 

AutoFill Patterns 

2, 4, 6, 8, 10, 12, 14 

9:00, 11:00 1:00, 3:00 

Mon, Wed, Fri, Sun, Tue 

Jan, Apr Jul, Oct 

 

Automatic AutoFill 



 

 

1. Create the desired formula for the first record. 

2. Double-click the AutoFill handle to copy the formula to 

remaining columns/rows with adjacent data. 

 

 

Formulas 

Formula basics  All formulas begin with = 

 NEVER enter numbers into formulas—use cell addresses 

ONLY 

 Excel performs multiplication and division calculations 

before addition and subtraction in a formula 

To change this order of evaluation, enclose in 

parentheses the part of the formula to be calculated 

first.  EXAMPLE:  5+2*3=11; (5+2)*3=21 

Creating formulas 1. Click in the cell you want the formula result to appear in 

2. Type = 

3. Click on the first number to be used in the formula 

4. Type the operator (+ - / *) for the formula 

5. Click the next number to be used in the formula 

6. Press Enter. 

AutoSum for a single row or 

column total 

 

Inserts an addition formula in 

the active cell 

1. To add a total to a column or row 

2. Click in the cell you want the formula result to appear in 

3. Click the AutoSum button .  Excel puts a marquis 

around the cells it thinks you want to total. 

4. If the selected range is correct, press Enter 

5. If the selected range is incorrect, drag across the 

correct range and press Enter. 

 

AutoSum for a group of row 

and/or column totals 

 

1. To create totals for multiples columns and/or rows 

2. Select the data you want to total plus a blank row or 

column where the totals will appear. 

3. Click the AutoSum tool .  Excel will insert totals 

into the blank cells automatically. 

Note:  The AutoSum button can now insert any formula.  Click the down arrow to the right 

of the AutoSum button to choose additional functions. 

  



 

 

Absolute and relative cell 

references 

 

A relative cell reference in a formula, such as A1, is based on the relative position of the cell 

that contains the formula and the cell the reference refers to. If the position of the cell that 

contains the formula changes, the reference is changed. 

An absolute cell reference in a formula, such as $A$1, always refer to a cell in a specific 

location. If the position of the cell that contains the formula changes, the absolute reference 

remains the same. If you copy the formula across rows or down columns, the absolute 

reference does not adjust. 

By default, cell references in formulas are relative! 

The dollar sign in front of a row and/or column reference makes that reference absolute. 

The F4 key toggles through the absolute cell reference options. 

 To change cell references from relative to absolute: 

Double-click the cell with the formula you want to edit. 

Select the cell reference you want to change. 

Press F4 until the $ is in the desired position(s). 

Error Messages—What do 

they mean? 

####  Column too narrow to display data 

#DIV/0!  Formula divides by 0 

#N/A Refers to a value that isn’t available 

#NULL! Refers to cells in a function or formula that do 

not intersect 

#NUM! Formula or function refers to the wrong type of 

number 

#REF! Formula or function refers to an invalid cell 

#VALUE! Formula or function is calculating non-numeric 

data 

 

When a formula displays an error code, from the Formulas 

tab choose Error Checking… to view a detailed 

explanation. 

 

Formula SmartTags 

 

Alerts to inconsistent 

formulas. Adjusts sum formula 

to include adjacent cells.  

Appears as green triangle in 

upper left of cell. 

 

Click the green triangle in the upper left of a cell to view 

the details of the formula error. 



 

 

Formatting 

Formatting shortcuts  Select a row = Click on Row Number or Shift + 

Spacebar from any cell in the row 

 Select a column = Click on Column Letter or 

Ctrl+Spacebar from any cell in the column 

 Select entire worksheet = click outside of data and 

Ctrl+A 

 Select data = Ctrl+Shift+* 

 Select a word in a cell = double click to edit cell, then 

double click word 

 Access the Format…Cells dialog box = Ctrl + 1 

 Currency format = Ctrl + Shift + $ 

 Comma Format = Ctrl + Shift + ! 

 Date Format = Ctrl + Shift + # 

 Percentage Format = Ctrl + Shift + % 

 Apply formats when typing- 20% = .2 

 Strikethrough = Ctrl + 5 

 

 Cut = Ctrl + X 

 Copy = Ctrl + C 

 Paste = Ctrl + V 

 Cancel Copy Marquee = Esc 

 

 Add or remove Bold = Ctrl + B 

 Add or remove underline = Ctrl + U 

 Add or remove italics = Ctrl + I 

 Double Underline = Shift +   

 

Drag and Drop to copy or 

move 

 

By default, drag-and-drop 

editing is turned on so that 

you can use the mouse to 

move and copy cells. 

 

1. Select the cells or range of cells that you want to move 

or copy.  

2. Do one of the following:  

 To move a cell or range of cells, point to the border 

of the selection. When the pointer becomes a move 

pointer , drag the cell or range of cells to another 

location.  

 To copy a cell or range of cells, hold down CTRL 

while you point to the border of the selection. When 

the pointer becomes a copy pointer , drag the 

cell or range of cells to another location 



 

 

Format as Table 

 

A built-in collection of cell 

formats (such as font size, 

patterns, and alignment) that 

you can apply to a range of 

data. Excel determines the 

levels of summary and detail 

in the selected range and 

applies the formats 

accordingly.) 

1. Click in the range you want to format. 

2. From the Home tab, click . 

 AutoFilter is applied automatically. 

 

Conditional Formatting 

 

Formatting automatically 

applied to a worksheet based 

on the data in the worksheet. 

 

1. Select the cells you want Excel to analyze. 

2. On the Home tab, click . 

3. Select from the predefined formats or choose New Rule 

to create a custom set of criteria. 

Standard Headers and 

Footers 

 

1. Click anywhere in the worksheet.  

2. On the Insert tab, click Header or Footer.  

3. In the Header or Footer box, click the header or footer 

you want to use.  

 

Custom Headers and 

Footers  

You can have only one custom 

header and one custom footer 

on each worksheet.  If you 

create a new custom header 

or footer, it replaces any other 

custom header or footer on 

the worksheet. 

 

1. Click the worksheet.  

2. On the Insert tab, click Header and Footer.  Excel 

will change your worksheet display to Page Layout view. 

3. Click Edit Header or Edit Footer.  

4. Click in the Left section, Center section, or Right 

section, and then click the buttons to insert the header 

or footer information you want in that section.  

 

Repeat Rows on each page 

when printing 

1. On the Page Layout tab,  click . 

2. Click in the Rows to Repeat at Top box. 

3. On the worksheet, select the rows that should print on 

each page. 

4. Click OK. 
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Page Break Preview 

 

Worksheet view that displays 

the areas to be printed and 

the locations of page breaks. 

The area to be printed is 

displayed in white, automatic 

page breaks appear as dashed 

lines, and manual page breaks 

appear as solid lines. 

1. From the View TAB choose . 

2. Dotted lines indicate automatic page breaks. 

3. Drag automatic page breaks up to set a manual page 

break. 

4. To return to the normal view, from the View tab, 

choose . 

Center Text Across Multiple 

Cells 

 

When you merge two or more 

adjacent cells, the contents of 

one cell is spread over the 

other cells 

1. Copy the data you want to display in a merged cell into 

the upper-leftmost cell of the range of adjacent cells 

you want to merge.  

2. Select the cells you want to merge.  

3. Click Merge and Center on the Home tab, which 

will merge cells in a row or column and center the cell 

contents.  

4. To change the text alignment in the merged cell, click 

Align Left or Align Right on the Home tab.  

Sort To sort by one field: 

1. Click a cell in the column you would like to sort by.  

2. Click  on the Home tab in the Editing group. 

3.  To sort by one field, choose Sort A to Z or Sort Z to A. 

When sorting by multiple fields, for best results, the range 

you sort should have column labels. 

4. Click a cell in the range you want to sort.  

5. Click  on the Home tab in the Editing group.  

6. Select Custom Sort. 

7. Choose the first field to sort by in the Sort by box 

followed by the sort criteria. 

8. Click  

9. Select the second field name to sort by.  Add additional 

fields as necessary.  There is no limit to the number fo 

fields that can be added. 



 

 

Separate data in cell 

 

Divides the contents of 

unmerged cells and display it 

across other cells.  

 

1. Select the cell, range of cells, or an entire column that 

contains the text values you want to divide across other 

cells. A range can be any number of rows tall, but no 

more than one column wide.  

Important  There must be one or more blank columns 

to the right of the selected column or the data to the 

right of the selected column will be overwritten. 

2. On the Data tab, click Text to Columns.  

3. Follow the instructions in the Convert Text to Columns 

Wizard to specify how you want to divide the text into 
columns.  

 

Combine data from 

multiple cells 

1. Combine data from worksheet and constants (in 

quotation marks) using the & symbol. 

 

Example =A1&” “&B1 combines the contents of cells A1 
and B1 and inserts a space between the data. 

 


