mac OS 10.14 Mojave

Information about macOS 10.14 Mojave.  Please do not upgrade at this time.

The newest macOS operating system from Apple, Mojave, was released on Monday, September 24th, 2018.  We do not recommend upgrading at this time.  While the upgrade is free, please wait until macOS Mojave is compatible with software used at DU.

This list below shows frequently used DU software or services and what minimum version is supported on Mojave.  If you are thinking about upgrading, please verify that everything you need is compatible.  IT@DU is unable to assist with incompatible software until the vendor has a supported version on Mojave.  DU owned Macs are still prevented from upgrading until all software is compatible.

If you are upgrading, please consider backing up your computer with Time Machine, or other methods in case the upgrade is unsuccessful.

Note: The list of incompatible software may increase as additional software is tested.  

Note: macOS Mojave has very little support for 32bit applications, with this version being the last version of macOS that supports any 32bit applications at all. Going forward, after Mojave 10.14, there will be zero support for 32 bit applications. Here is a guide to determine if you run any 32 bit applications on your current system:

https://appleinsider.com/articles/18/02/27/how-to-see-which-applications-on-your-mac-are-32-bit-and-wont-be-supported-in-the-future

 

Software Compatibility 

Software

Supported

Minimum Version

Comments

Adobe Connect

Testing in progress

Unknown

 

Bomgar

Yes

Remote Support 18.2.6

 

Cisco AnyConnect VPN

Current version requires manual download configuration

Unknown

 

CrowdStrike

Yes

4.13.7501

 

DuNet Public Printers

Yes

Unknown

 

DU WiFi (General and Guest)

Yes

NA

Tested in beta 

Eduroam

Yes

NA

 Tested in beta

Executive Dashboard

No, IE required

Use VMware View client

 

iBanner

 Yes N/A 

Jabber

Yes

11.8.0

 

JAMF / Self-Service

Yes

N/A

 Controlled by IT@DU

Java

Yes

Unknown

 

JMP Pro

Yes

13.2

If JMP crashes on start up, follow the instructions in KB0013465

Mathematica

Testing in progress

Unknown

 

Microsoft Office 2011

No

Unsupported

 Microsoft does not support Office 2011 in High Sierra or Mojave

Microsoft Office 2016

Yes

16.14

See Microsoft's website

Microsoft OneDrive for Business

Yes

16.14

 See Microsoft's website

Microsoft Skype for Business

Yes

16.14

 See Microsoft's website

Microsoft Teams

Yes

16.14

 See Microsoft's website

Network Printers (DUPrinters DUCopiers)

Testing in progress

Unknown

 

Parallels Desktop for Mac

Supported

Parallels Desktop 14.0

 See Parallels website

PioneerTime

Yes

Unknown

 

Respondus Lockdown browser

Testing in progress

Unknown

 

Share drives

Yes

N/A

 

Spartan Student

Testing in progress

Unknown

 

SPSS

Testing in progress

Unknown

 

VMWare Fusion

Yes

11.0

 

VMWare Horizon Client

Technically No, but ver 4.9 works.

4.9

 

webXtender

No, IE required

Use VMware View client

 

XpressConnect

Testing in progress

Unknown

 

For questions about the new macOS from Apple, please stop by the IT Help Center or call phone support at (303) 871-4700.  Information about hours and support can be found on the IT Help Center webpage.